Systemanforderungen

OfficeWarp Einzelplatz und Netzplatz setzt folgende Betriebssysteme voraus.

Für die Professional-Version und alle Netzwerk-Versionen von OfficeWarp wird FileMaker Pro 14 oder höher vorausgesetzt. FileMaker Pro erhalten Sie bei uns im Bundle mit OfficeWarp zu sehr günstigen Preisen.

Systemanforderungen OfficeWarp3 / FileMaker Pro 14

Bitte beachten Sie: Windows XP und Mac OS X 10.8. (Mountain Lion) werden nicht mehr unterstützt. Bitte aktualisieren Sie Ihr Betriebssystem bevor Sie FileMaker Pro 14 installieren.

 

Betriebssystem
Windows 8.1 und Windows 8.1 Pro*
Windows 8 und Windows 8 Pro*
Windows 7 Ultimate, Professional, Home Premium*
OS X El Capitan 10.11

OS X Yosemite 10.10

OS X Mavericks 10.9

 

 *Die Angaben beziehen sich auf die mindestens erforderlichen Betriebssystemversionen. FileMaker-Anwendungen können auf neueren Betriebssystemversionen eingesetzt werden, sofern sie von FileMaker explizit dafür freigegeben sind. Nicht in der Tabelle enthaltene Betriebssysteme wurden nicht getestet und werden von FileMaker nicht unterstützt.

Hardwareanforderungen

  Mindestanforderungen Empfohlen
Windows

CPU: 1 GHz oder schnellerer x86- oder x64-Prozessor
RAM: 1 GB

CPU: 1 GHz oder schnellerer x86- oder x64-Prozessor
RAM: 2 GB
Mac CPU: 64-Bit Intel-Prozessor
RAM: 2 GB
CPU: 64-Bit Intel-Prozessor
RAM: 4 GB

Windows Remote Desktop Services and Citrix XenApp 6.5 werden unterstützt auf:

Remote Desktop Services clients supported on:

Citrix ICA Client Minimale Voraussetzungen:

 

Systemanforderungen FileMaker Server 14

Bitte beachten Sie: Das Betriebssystem Mac OS X 10.8 (Mountain Lion) wird nicht mehr unterstützt. Bitte aktualisieren Sie Ihr Betriebssystem bevor Sie FileMaker Server 14 installieren.

 

Betriebssystem

Windows Server 2012 R2 Standard Edition with Update (see Microsoft KB 2919355) (64-bit)

Windows Server 2012 Standard Edition (64-bit)

Windows Server 2008 R2 SP1 Standard Edition, Enterprise Edition (64-bit)

OS X Mavericks v10.9.x (64-bit)

OS X Yosemite v10.10.x (64-bit)

OS X El Capitan v10.11.x (64-bit)

 

*Die Angaben beziehen sich auf die mindestens erforderlichen Betriebssystemversionen. FileMaker-Anwendungen können auf neueren Betriebssystemversionen eingesetzt werden, sofern sie von FileMaker explizit dafür freigegeben sind.

Hardwareanforderungen

Datenbankserver
Minimum Empfohlen
CPU: Dual Core (2-Kern)
RAM: 4 GB
Festplatte: 80 GB oder mehr, je nach Dateigröße (mindestens 10 GB freier Speicherplatz)
CPU: Quad Core (4-Kern)
RAM: 8 GB
Festplatte: 80 GB oder mehr, je nach Dateigröße (mindestens 10 GB freier Speicherplatz)

 *Die angegebenen Versionen entsprechen den Mindestanforderungen. Die Software läuft eventuell auch auf späteren Versionen, wenn diese von FileMaker, Inc. dafür zertifiziert wurden.
  

Diese Webseite verwendet Cookies. Klicken Sie hier, um unsere Datenschutzerklärung einzusehen